Linux install help

Having a go at installing OE on ubuntu 18.04. I have been trying to use the wiki how to but most of the stuff in based on 14.04 and old versions of OE.

I get as far as:

sudo ./yiic migrate
Couldn't find yiic.php.

Can any one give me help please?

Open an issue on github?

I have posted an issue on github but no relpy as yet